1. facebook@prodigy-communication.com
  2. JS User Search
  3. Friday, 01 December 2017
Hello, I also have problem to install JSUS to the latest version. All plugins seems to be well installed, but it remains on the 4.2 version.
You already have all credentials about my website. Thanks for your help.
Responses (1)
Manisha Accepted Answer Pending Moderation
Moderator
Hello,

sorry for the inconvenience.
Your site have latest version of XIUS and plugins, we will update in code , it's a minor mistake to showing version.
  1. one week ago
  2. JS User Search
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is currently Offline
Open a New Ticket

Official support hours:

Monday To Friday except Saturday and Sunday
From 10:00AM To 7:00PM

Categories

Announcements
  1. 0 subcategories
JS Profile Type
  1. 0 subcategories
JS Profile Complete
  1. 0 subcategories
JS User Search
  1. 0 subcategories
JS Import-Export
  1. 0 subcategories