1. Shaun
  2. JS Profile Type
  3. Thursday, 16 November 2017
HI there...

I am using Joomla 3.8.3 currently,. with Jomsocial 4.5 and that latest JSPT.

I installed eveything fine, and can activate the JSPT System plugin, but when I try activate the JSPT Community plugin, i get this error:
"XIPT-ERROR
PId 0 is not valid."

please let me know how this can be fixed? Purchased this a few days ago and still cannot use it correctly.

Eagerly awaiting response.

Thank you.
Responses (9)
Samm Accepted Answer Pending Moderation
Moderator
Hi there,

Regarding your issue, can you provide us your ftp account to your server so that we can investigate your issue directly from your site?

Please advise.
Shaun Accepted Answer Pending Moderation
I have reinstalling from scratch. I have installed just joomla without template, then with template. I have tried so many variations of install.

I have spent almost a day now trying all different methods, and joomla versions and nothing. Still same error.

Please help?
Samm Accepted Answer Pending Moderation
Moderator
Hi Shaun,

Regarding your issue, in order for us to troubleshoot why you are hitting the php fatal error, we actually need to ftp to your site to investigate further your issue.

Can you provide us your ftp account so that we can further troubleshoot your issue?
Please advise.
Shaun Accepted Answer Pending Moderation
Hi there!

I have submitted my ftp details to you...

Please let me know the issue as I need to reinstall with template and dont want same issue to come up again...

Thank you.
Manisha Accepted Answer Pending Moderation
Moderator
Hello,

Your site's backend credentials that you provided no longer work.
Please check it and update me.
Shaun Accepted Answer Pending Moderation
Good day

Thank you for your response. The issue mentioned previously has been resolved.

I now have a new question, "I can't seem to get the "Jomsocial user message, daily limit" to work.

I have set the user daily message limit to 2 for testing and am still able to send unlimited messages from the 'set up' user group.

I have created a default Joomla user group, Jomsocial user group and JSPT profile type for the same user group.

Please could you provide a step by step list on how to set this up if I am missing something.

Kind reagrds
Ben
Manisha Accepted Answer Pending Moderation
Moderator
It sounds good that your issue resolved. :)

Please correct admin credentials, i need to check it at your end.
What kind of settings you have done.
Shaun Accepted Answer Pending Moderation
Hi Manisha.

My apologies for not responding sooner.

I managed to sort out the error with xipt showing up on my site.
  1. one week ago
  2. JS Profile Type
  3. # 8
Manisha Accepted Answer Pending Moderation
Moderator
It sounds good that your issue is resolved. :)
  1. one week ago
  2. JS Profile Type
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is currently Offline
Open a New Ticket

Official support hours:

Monday To Friday except Saturday and Sunday
From 10:00AM To 7:00PM

Categories

Announcements
  1. 0 subcategories
JS Profile Type
  1. 0 subcategories
JS Profile Complete
  1. 0 subcategories
JS User Search
  1. 0 subcategories
JS Import-Export
  1. 0 subcategories